0

青龙面板依赖不完整,解决方法!

2021-10-07 7:1931 人围观 编辑

简介 :1.青龙面板出现这种错误: Cannot find module 'xxxx' 青龙面板依赖不完整,解决方法: docker exec -it qinglong......


1.青龙面板出现这种错误:

Cannot find module 'xxxx'

青龙面板依赖不完整,解决方法:

docker exec -it qinglong(容器名称) bash

cd /ql/scripts/

pnpm install 'xxxx'

npm install 'xxxx'

这两个安装命令都可以用

2.出现这种错误:

Cannot find module './xxxx'

那就很有是拉库命令不完整,请检查或复制完整的拉库命令。

部分需要的依赖:自行安装

"npm install -g npm"

"pip3 install requests"

"pip3 install pytz"

"npm install -g download"

"pnpm install jsdom"

"apk add --no-cache build-base g++ cairo-dev pango-dev giflib-dev && cd scripts && npm install canvas png-js md5 date-fns axios crypto-js tslib ts-md5 @types/node --build-from-source"

标签:

版权声明

原文链接:青龙面板依赖不完整,解决方法! 版权所有,转载时请注明出处,违者必究。
注明出处格式:我爱挖韩剧社区 (http://www.woiwa.com/archives/421.html)

发表评论

您的电子邮箱地址不会被公开。